<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Blink-182 Says Reissue of &#8216;California&#8217; should &#8216;Almost be a New Album&#8217; &laquo; HFS at 104.9 &#8211; Baltimore&#039;s Rock Alternative</title>
	<meta name="description" content="&quot;The deluxe album will be neck-and-neck with California. It’s in no way fillers,&quot; promises Barker." />
	<link rel="pingback" href="http://whfs.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="blink-182, mark hoppus, travis barker" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="blink-182 california, blink-182 california reissue, blink-182 california deluxe edition, blink-182 new album, blink-182 new songs, blink-182" />
<meta name="keywords" content="blink-182 california, blink-182 california reissue, blink-182 california deluxe edition, blink-182 new album, blink-182 new songs, blink-182" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whfs.cbslocal.com&amp;id=41209375&amp;t=1482420307&amp;back=http%3A%2F%2Fwhfs.cbslocal.com%2F2016%2F12%2F21%2Fblink-182-deluxe-edition-california-almost-like-new-album%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//assets.adobedtm.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//mobile-content.sessionm.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswhfs.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="HFS at 104.9 - Baltimore&#039;s Rock Alternative &raquo; Feed" href="http://whfs.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HFS at 104.9 - Baltimore&#039;s Rock Alternative &raquo; Comments Feed" href="http://whfs.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HFS at 104.9 - Baltimore&#039;s Rock Alternative &raquo; Blink-182 Says Deluxe Edition of &#8216;California&#8217; Should &#8216;Almost be a New&nbsp;Album&#8217; Comments Feed" href="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkDUzYMZ3EckTqRLWMpDbk9SWiGlsIQFiw//Tw/STZDAsdRMarRIwYUc/LJuEqA2FkyifrGRzGB656mrLDzliBg7a1xImbwdYMK53jKHFg9x2LK3ZkL9dDDqjUkxwEkeMLxC920fWuqFdO+9phH84J2qsjkm6NeQRH8rYdNEy5FEGy0DeZlxKsI1CidcvofcaSJot7u4WJ95LtJqUVN1nWw0DYz83PJZo2YxWRWq7YihI8LbpeYuiqsIYv8qfXzaDwQOJu5F6QZihW2CYmOhNvt/rjS376WjW6s+O3MxcqwK8piP6s9h6fd/eO+LA+H8qF9B5sPPH8=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='http://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='http://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='http://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/audio-roadshow-preview/css/whfs.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s0.wp.com/_static/??-eJyd0FEOgjAMBuALOasJkvBgPMsYdVS3lXQDru8gATUmGnn7m61ft8LYKcMhYUiQWvQYYaAOTB2VY6MddK63FCJ4bnqXT0dqLKYIJq55n/MO/oVEN8S5xb9QKnFWWi0LShA4UXbjGj6m+V4ttkWepyXi8Faoq9Mk31oFa8c2Rzu/51lu+918SXkdtEWZRa/lPi3O95EMGHYsGzf3y+YBZRRKOPEXfz4WZVWUp0NV3B7g3bpg' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/audio-roadshow-preview/css/whfs.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDUpRuxDPkl9qG0mT0uTj9cWFiCiu3jyYgfsIWcWLOPQ1DF4riQFmJ5UF55u22WwDv/Wh5uHKSBOs4SSpr/1XmWZCDqxVP89X5K30YtAiVNYF+Slc+nkXjynt0ykebg/FyknH' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1UdFuwjAM/KElKYypT9O+xaQhuCRO1jh0/XtMRaXBAyoPSJGsc853l9iMWSHZUDtXTC/nt7phuhXdlw/zjKAi+gHY6Yi0kG0idsSGjy7KyBmzsfuiQrIQ/gkcgOy0T3+L1YLVRn/qrc5gT6sUoRQsDMRzukMly5iorE1DaVQ5wITkV43kUD1SMTF1NcgtdLOvlFff70AYQ0B/5Duw+i8fo8wkFYHAu+HqdNdQsr8Tp/wOaRcEyQZE+yd+b3btV9tum6bpL1ZQ4e4='></script>
<script type='text/javascript' src='//assets.adobedtm.com/21d6c746401821d9ceb8fd43cc9c7649a92762c2/satelliteLib-62c5c4d67cd6b55dd225771b27563dbd602fde8f.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNkN0OgjAMhV/IMUETrozPso2KnftzHRB9ekcyDCZGvGrafqenLZ8CU94lcIlr4tZLNMAGgij6XGPoLr7StOOfXPCULBBl6EtX3weIjxIqdCPCtIlpSEGoG4tA+HxPRafM0AGt+AG58hEqi+43NWHXQ9rmkpC0ppYV0xXyjXzEwJUkZrwSZlZmXkLHIhErFn8Ki6WfDFMi+vxlMyfVkpQlzvZUH9tD3TZts9cvihua+g=='></script>
<script type='text/javascript' src='//mobile-content.sessionm.com/javascripts/api/sessionm.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/gamification.js?m=1478886214h'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEkOgzAQBD8UMiIGkQvKWxwzBFvjReqx+T7OKcfcWqqqprMMLiflpKQHRwY1X8i9MUh2VqhI/fgEinmr0im3ru5VKPz2PeBG/44s4KE2Kb6p3Q6Gb9zTV1zH6fkwZlnMHC6xBDVW'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/audio-player.js?m=1447949191h'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswhfs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2h9X0B3' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwhfs.cbslocal.com%2F2016%2F12%2F21%2Fblink-182-deluxe-edition-california-almost-like-new-album%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwhfs.cbslocal.com%2F2016%2F12%2F21%2Fblink-182-deluxe-edition-california-almost-like-new-album%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c950b49a2392aaba46f8f8d70872b5e4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c950b49a2392aaba46f8f8d70872b5e4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c950b49a2392aaba46f8f8d70872b5e4?s=114" />
<link rel='openid.server' href='http://cbswhfs.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswhfs.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whfs.cbslocal.com/osd.xml" title="HFS at 104.9 - Baltimore&#039;s Rock Alternative" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="HFS at 104.9 - Baltimore&#039;s Rock Alternative" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Baltimore&#039;s Rock Alternative" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whfs.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c950b49a2392aaba46f8f8d70872b5e4?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=946">
		
					<meta name="twitter:title" content="Blink-182 Says Deluxe Edition of &#039;California&#039; Should &#039;Almost be a New Album&#039;" />
					<meta name="twitter:description" content="&quot;The deluxe album will be neck-and-neck with California. It’s in no way fillers,&quot; promises Barker." />
					<meta name="twitter:site" content="/HFSradio" />
		
		
					<meta property="og:title" content="Blink-182 Says Deluxe Edition of &#039;California&#039; Should &#039;Almost be a New Album&#039;" />
					<meta property="og:image" content="https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=946" />
					<meta property="og:description" content="&quot;The deluxe album will be neck-and-neck with California. It’s in no way fillers,&quot; promises Barker." />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/HFSradio" />
					<meta property="article:author" content="http://www.facebook.com/HFSradio" />
		
		<link rel="amphtml" href="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="http://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2MUrl&#038;cscache=6&#038;csrev=97" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-327898 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-blink-182 tag-mark-hoppus tag-travis-barker-2" style="background: #ffffff';">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(http://cbslive105.files.wordpress.com/2012/07/live105-header-bgrnd_02.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-315167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315167"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-315169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315169"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-315170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315170"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-315171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315171"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-315172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315172"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-315173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315173"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-315174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315174"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-315175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315175"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-315176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315176"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-315177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315177"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-315178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315178"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-315179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315179"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-315180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315180"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-315181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315181"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-315182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315182"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-315183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315183"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-315184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315184"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-315185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315185"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-315186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315186"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-315187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315187"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-315168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315168"><a href="http://whfs.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-gamification" class="header-component"><div id="sessionm-unclaimed-widget"></div></div>
<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://whfs.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://whfs.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswhfs.files.wordpress.com/2014/10/hfs1049_header-footer_trimmed.png" alt="HFS at 104.9 - Baltimore&#039;s Rock Alternative" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://weather.baltimore.cbslocal.com" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="21240"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/HFSradio" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/HFSradio" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"><strong>Home</strong></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>Music</strong></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.whfs.cbslocal.com/search?when=future&amp;q=alternative"><strong>Concerts</strong></a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-21202" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-23300" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.whfs.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-23736" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://whfs.cbslocal.com/contact-hfs/"><strong>Contact</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Blink-182 Says Deluxe Edition of &#8216;California&#8217; Should &#8216;Almost be a New&nbsp;Album&#8217;</h1>
			<span class="post-subtitle">"The deluxe album will be neck-and-neck with California. It’s in no way fillers.</span>			<em class="entry-date">December 21, 2016 10:06 AM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://whfs.cbslocal.com/tag/blink-182/">Blink-182</a>, <a href="http://whfs.cbslocal.com/tag/mark-hoppus/">Mark Hoppus</a>, <a href="http://whfs.cbslocal.com/tag/travis-barker-2/">travis barker</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92536" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("http://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="blink2016-946" srcset="https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" data-attachment-id="327900" data-permalink="http://whfs.cbslocal.com/blink2016-946-jpg-7/" data-orig-file="https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg" data-orig-size="946,532" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="blink2016-946" data-image-description="" data-medium-file="https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=300" data-large-file="https://cbswhfs.files.wordpress.com/2016/12/blink2016-946.jpg?w=420" /></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Robyn Collins</strong></em></p>
<p>When Blink-182 was nominated for best rock album at the 2017 GRAMMY Awards for <em>California</em>, it signified one of the most epic comebacks in recent music memory.</p>
<p><strong>Related: <a href="http://radio.com/2016/12/15/blink-182-most-animal-friendly-band-2016/" target="_blank">Blink-182 Praised as Most Animal Friendly Band of 2016</a></strong></p>
<p>Even guitarist and vocalist Mark Hoppus can’t believe how big 2016 was for the band, “As long as Blink has been around and with all the drama we have a number one album, we have the biggest tour of our career and we have a GRAMMY nomination. It’s insane to me,” reports <em><a href="http://www.billboard.com/articles/columns/rock/7632325/blink-182-interview-california-deluxe-grammy-2017-travis-barker-mark-hoppus" target="_blank">Billboard</a></em>.</p>
<p>Particularly interesting is that fans are requesting new songs, as well as the old, Hoppus shared, “We started touring before the album came out. We had a single that came out, we leaked another song, leaked another song. I think that by the time that the album actually hit there were three songs out and we had already kind of started touring. And people were asking for more and more new songs.</p>
<p>&#8220;With a brand-new record, typically people still want to hear mostly old stuff and maybe one or two songs from a new album, but on this tour specifically, people were asking every single show for more and more new songs. So by the end of the tour we were playing probably about almost half of the album as part of the tour.&#8221;</p>
<p>Said drummer Travis Barker: &#8220;I think that’s the biggest compliment and reassurance is we’d play our set and people would be screaming and it’d be something like, ‘Play more new s&#8212;.’ People are even calling out, &#8216;Play ‘California,’&#8217; &#8216;Play ‘Sober,’&#8217; naming songs off the new album. Usually people, even me, I’m guilty, when I go see someone I’m like, &#8216;I want them to play this record or stuff from this album.&#8217; That was when we really knew that we won and made an incredible album, when fans that had been with us for years and years came out on this tour and would request more new material.&#8221;</p>
<p>Regarding the upcoming deluxe album of <em>California </em>Blink-182 says the release will feature new songs and mixes that practically make it a new album. During the recording sessions, Barker expressed his concern. with producer John Feldmann.</p>
<p>“I was like, ‘Dude, we got a problem, the deluxe album might even be better than <em>California</em>.’ It’s a good problem to have, but, oh s&#8212;, it’s incredible. It’s kind of like a mind f&#8212; because it should almost be a new album. But it just goes to show how natural and organic things are happening and how fun this process has been because it’s not hard to go write great songs and make fun music that we love creating and listening to. And the results are great. The deluxe album will be neck-and-neck with <em>California</em>. It’s in no way fillers.&#8221;</p>
<p>&nbsp;</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-327898" class="share-facebook sd-button share-icon" href="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-327898" class="share-twitter sd-button share-icon" href="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-outbrain"><div class="OUTBRAIN" data-src="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/" data-widget-id="AR_4" data-ob-template="CBSRadio"></div>
<div class="OUTBRAIN" data-src="http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/" data-widget-id="AR_2" data-ob-template="CBSRadio"></div>
</div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/hfs-at-1049/" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbswhfs.files.wordpress.com/2012/12/hfs_listenlive.jpg);"></a><a class="wrapper" href="http://player.radio.com/listen/station/hfs-at-1049/" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="http://www.facebook.com/HFSradio" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/HFSradio" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://whfs.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From HFS at 104.9 - Baltimore&#039;s Rock Alternative</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://whfs.cbslocal.com/category/contests/" title="HFS Contests!" class="cbs-thumbnail-link item-1423844533" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswhfs.files.wordpress.com/2013/03/what-an-amazing-concert.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">HFS Contests!</strong></div></a><a href="http://whfs.cbslocal.com/newsletter/signup/" title="Sign Up!" class="cbs-thumbnail-link item-1423844328" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswhfs.files.wordpress.com/2013/07/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Sign Up!</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://whfs.cbslocal.com" class="logo"><img src="http://cbswhfs.files.wordpress.com/2014/03/hfs1049_header-footer.png" alt="HFS at 104.9 - Baltimore&#039;s Rock Alternative" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/HFSradio" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/HFSradio" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-2">
					<div class="menu-block"><div class="title">Home</div><div class="menu-footer-home-container"><ul id="menu-footer-home" class="footer-navigation nav-footer-list-1"><li id="menu-item-321983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321983"><a href="/category/hfs-music/">Music</a></li>
<li id="menu-item-321984" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321984"><a href="/category/shows/">On Air</a></li>
<li id="menu-item-321985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321985"><a href="/playlist/">Playlist</a></li>
<li id="menu-item-321986" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321986"><a href="http://whfs.cbslocal.com/concert-calendar/">Concerts</a></li>
<li id="menu-item-321987" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321987"><a href="/photo-galleries/">Pics</a></li>
<li id="menu-item-321988" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321988"><a href="/category/contests/">Contests</a></li>
<li id="menu-item-321989" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321989"><a href="http://whfs.cbslocal.com/contact-hfs/">Contact</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-2"><li id="menu-item-325652" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325652"><a href="http://policies.cbslocal.com/fcc/baltimore.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://whfs.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="HFS at 104.9 - Baltimore&#039;s Rock Alternative" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2016 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-21354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21354"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-21355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21355"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21529"><a href="https://cbswhfs.files.wordpress.com/2016/06/final-lsl2-343581-v3-cbs_radio_baltimore_-_eeo_pfr_28due_06_01_1629-1.pdf">EEO Report</a></li>
<li id="menu-item-21356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21356"><a href="http://offers.cbslocal.com/baltimore">Deals</a></li>
<li id="menu-item-315333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315333"><a href="http://baltimore.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-321129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321129"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-321130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321130"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-321131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321131"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201651y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whfs.cbslocal.com\/2016\/12\/21\/blink-182-deluxe-edition-california-almost-like-new-album\/":327898};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1478713777h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"41209375","siteName":"HFS at 104.9 - Baltimore's Rock Alternative","siteURL":"http:\/\/whfs.cbslocal.com","icon":"<img alt='' src='http:\/\/0.gravatar.com\/blavatar\/c950b49a2392aaba46f8f8d70872b5e4?s=36' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"vip\/cbs-local","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/cbswhfs.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhfs.cbslocal.com%2F2016%2F12%2F21%2Fblink-182-deluxe-edition-california-almost-like-new-album%2F","themeURL":"","xhrURL":"http:\/\/whfs.cbslocal.com\/wp-admin\/admin-ajax.php","nonce":"48d7d5e121","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6b50dabb8c\" \/>","referer":"http:\/\/whfs.cbslocal.com\/2016\/12\/21\/blink-182-deluxe-edition-california-almost-like-new-album\/","canFollow":"","statusMessage":"","customizeLink":"https:\/\/cbswhfs.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fcbswhfs.wordpress.com%2F2016%2F12%2F21%2Fblink-182-deluxe-edition-california-almost-like-new-album%2F","postID":"327898","shortlink":"http:\/\/cbsloc.al\/2h9X0B3","canEditPost":"","editLink":"https:\/\/cbswhfs.wordpress.com\/wp-admin\/post.php?post=327898&action=edit","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: CBS Local (cbs-local)","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 286 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/cbswhfs.wordpress.com\/wp-login.php?redirect_to=http%3A%2F%2Fwhfs.cbslocal.com%2F2016%2F12%2F21%2Fblink-182-deluxe-edition-california-almost-like-new-album%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jtEOgjAMRX/IWRWDvhi/pYwKxa2b64b694KJxvjAU2/ae04K92hskEySYVBoaWRL8bEedAU/J19MdKVjUXB8JYVboUI9Suso/ZdzT36qjBzBNmpcsOhmuZZGcFxQ78zMDG/UoKB7Zra6AGDrWUyDCTxqpjQlE0ZKidvpge9uyWAzB5kN37TQjkGzuTjkBNpjYuk+c4LO/rTdH+qqOtaHzfACl+WAUA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41209375','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41209375','v':'wpcom','tz':'-5','user_id':'0','post':'327898','subd':'cbswhfs'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41209375&v=wpcomvt&tz=-5&user_id=0&post=327898&subd=cbswhfs&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QW9oL3RXOS1XTmY4akVwWk40a1lMNi8zUXVjX1BmRi1OMW8lU1s9YVdnbFssREVVZl1FRzlFbksma1F6MnFHS19JUXRIfl83Nz8tX2VjV016QnFHZiY/T3czQj8lQy90JWdKbVc0diUrUFN2V1lJcnZhRGxVNE1BT0lkN2lPcHpuV0RWUS54SDVhYUJ1Xy90Z1R8SHA2bnBnclh8ZDMmdVVHckk0fGJ+LltbVFI1YmI='}]);
_stq.push([ 'clickTrackerInit', '41209375', '327898' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
<script type="text/javascript">
	var cbs_market_root = 'http://whfs.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://whfs.cbslocal.com';

	
	var cbs_gamification_app = new cbs_gamification;
	cbs_gamification_app.init("d9b271e4b75610fc1c46ecdd105679db63fd061b-c289503fa303a3f7d54f5051ec774d7e");
	cbs_gamification_app.do_action("read_article");
var cbs_sso_url_base = "https://my.cbslocal.com";

	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");
cbs_lib.load_script("http://widgets.outbrain.com/outbrain.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("http:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwhfs.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmusic%2Cnewsletter-headlines%2Cpop%2Crock&ctg2=latest-headlines&ctg3=music&ctg4=newsletter-headlines&ctg5=pop&ctg6=rock&location=baltimore&type=local&group=music&genre=alternative&tit=blink-182-deluxe-edition-california-almost-like-new-album" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-8"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-28"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var stationsTracker = _gat._getTracker("UA-20574761-1"); stationsTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); stationsTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17913619-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=music;cat=newsletter-headlines;cat=pop;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="http://b.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
			<script type='text/javascript'>
			var $cbs_adobe_analytics = new Object();
							$cbs_adobe_analytics.market = 'Baltimore';
							$cbs_adobe_analytics.dom = 'http://whfs.cbslocal.com/';
							$cbs_adobe_analytics.exp = 'desktop';
							$cbs_adobe_analytics.subprim = 'Music';
							$cbs_adobe_analytics.url = 'http://whfs.cbslocal.com/2016/12/21/blink-182-deluxe-edition-california-almost-like-new-album/';
							$cbs_adobe_analytics.conttype = 'article';
							$cbs_adobe_analytics.cat1 = 'analytics-article|headlines|latest-headlines|music|newsletter-headlines|pop|rock|blink-182|mark-hoppus|travis-barker';
							$cbs_adobe_analytics.pn = 'article|Blink-182 Says Reissue of &#8216;California&#8217; should &#8216;Almost be a New Album&#8217;';
					</script>
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>