<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Watch Metallica Live from Baltimore Performance &laquo; HFS at 104.9 &#8211; Baltimore&#039;s Rock Alternative</title>
	<meta name="description" content="&quot;We are psyched to share some of our rehearsals and final pre-production run-through with our friends around the world.&quot;" />
	<link rel="pingback" href="http://whfs.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="metallica" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="metallica live stream, metallica live, metallica webcast, metallica live, metallica baltimore, metcallica webcast, metallica M&amp;T Bank Stadium, metallica" />
<meta name="keywords" content="metallica live stream, metallica live, metallica webcast, metallica live, metallica baltimore, metcallica webcast, metallica m&amp;t bank stadium, metallica" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=whfs.cbslocal.com&amp;id=41209375&amp;t=1494387214&amp;back=http%3A%2F%2Fwhfs.cbslocal.com%2F2017%2F05%2F09%2Fmetallica-baltimore-stream%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswhfs.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="HFS at 104.9 - Baltimore&#039;s Rock Alternative &raquo; Feed" href="http://whfs.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="HFS at 104.9 - Baltimore&#039;s Rock Alternative &raquo; Comments Feed" href="http://whfs.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HFS at 104.9 - Baltimore&#039;s Rock Alternative &raquo; Watch Metallica Live from&nbsp;Baltimore Comments Feed" href="http://whfs.cbslocal.com/2017/05/09/metallica-baltimore-stream/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kttOwzAMhl8IN4xNQ7tAPIubmi6tcyBOKH170rKJjQkRLriKfh++/HGspgDau0QuqXQkS6LeTFC6FWCvkVXg3Bsnyvouc8mK1wYZLHUGlRZRk+l6SnCKh+itT8a7puTu1AXdZjizpqC9BbGGaf6mbtqqTGEnq5dy1gEGUcNrpjirF8JSEdn0x3QlGmtuH1HlZi0Ciw57iquvqwh0JGPyoQ5unOZcOk6cbFuHhoGNG//HHXFRLt0O8uID2YyFNFAKqEdYVZ2Z5bqAMTmKoqJPmLBlgs8dqkeUrpY6iCJ/av36dT8xaIw+C/EimrOoA0mamert/jjS33YTnZ5b/37SzVnDptk2Dwvt2T5tdofd9vF+vz8MH4ovbVY=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/audio-roadshow-preview/css/whfs.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/_static/??-eJyVj9EKwjAMRX/IGESdfRG/petCV23a0rTu9+0mA2Ug+BLK7bmHBKcEJoZCoWAZiUnw6RKaXsBHoz0mX60LghyH6tuvsM4FJjdYKmjkO9i3YIf/KhcIWAdtKS/OZnTG00bHFdayiZlazkmXmWAanCbfRGG7xUeNU7e25ueozUN+8VNqNPR9yiQCbbKrDO+z5t6Nr4eTUkelzt3l/gK3BnyM' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s2.wp.com/_static/??-eJytj0sOwjAMRC9EsKARggXiLGlqgiGJq3za65MGUUCVEAt2Y439xgNjLzT7hD5BuqDDCAP1oNsoLGtlobfZkI/guMu2uCN1BlMEHWe9LnoFBJ4TFVacxcN4S3BZPHkGuSYkYv8xiLNVFL6dBmwtmyJN/eI1Lo5+alSXhFNeGQyV6FS4TR1djqRBs+Ww7PIXNg8YxkAJJ/zJHTfysJW7Rjb76x0BZJpJ' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/audio-roadshow-preview/css/whfs.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s1.wp.com/_static/??-eJxti0EKgCAQRS+UTYXUKjqLiakxOuIoXb9atIhaPD4P/oMjCU2xmFggVJGwWh8ZEnERGyqfgZ3KPtpnW83cwH/FpL1CgWTpLZ+oOBMMg5NgkVaF92EJcy/H7mKYhv0EZOQ3yA==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJy1k91ugzAMhV9oIQK2i11Me5YQDDU1SZYfGHv6mapIY0UtTJqEFEy+Yyf2QY5OoNGUagiy4+cjgZ+uS9aFJ3kPED22XkXIejQLrK2JYKKMJ+hZMqCTugqCrFYkf2ZqktERrQm7lCwwdhSO1ISmPVzMWZoaJDos7HYpHKUWTZC9rRPxrqovYl7EUOy937W1DSgmPGF7iqtgd5d/n+YCiV4Z1YKfK60+CL7pOVr3H6mBODLxZsTdnKFCApECeEZNZJc1doNzNkQ+R2BoY3ftVzQDwvgQ6yA6pc/CQ8AvuOPyhFJbv7L3NjVi3UJ8zEVVhd1jnLupqgpq4UMQ1xJH/avqE99yuOndAxPakYRW3vJ4aA6yJfizCWFgtEmXIsv70T9DGT1V9nOZ4xKLPCuzIptnyhnf+7f8+bUs86IsXrpvnOTSvg=='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJydjM0OwiAQhF9Ium01xh6MzwJ0i5DlRxbUvr2YePBYzRwmk5n54JGEjqFgKFCu6JHhbhNoxYKilgSOwd0q5vVjnY5UfbDLKoaub/I2dI538DNISZEil7ZkafB/zkL4ZLIz5q1/Q1FJ2rROVI0NDD7OlVpbGbPIaCyXLIuN4c37zo168efhMI39eJxOe/cCePqDUQ=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswhfs.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2q0e0hO' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwhfs.cbslocal.com%2F2017%2F05%2F09%2Fmetallica-baltimore-stream%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwhfs.cbslocal.com%2F2017%2F05%2F09%2Fmetallica-baltimore-stream%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c950b49a2392aaba46f8f8d70872b5e4?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://0.gravatar.com/blavatar/c950b49a2392aaba46f8f8d70872b5e4?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://0.gravatar.com/blavatar/c950b49a2392aaba46f8f8d70872b5e4?s=114" />
<link rel='openid.server' href='http://cbswhfs.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswhfs.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://whfs.cbslocal.com/osd.xml" title="HFS at 104.9 - Baltimore&#039;s Rock Alternative" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://whfs.cbslocal.com/2017/05/09/metallica-baltimore-stream/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="HFS at 104.9 - Baltimore&#039;s Rock Alternative" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Baltimore&#039;s Rock Alternative" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://whfs.cbslocal.com/feed/;icon-uri=http://0.gravatar.com/blavatar/c950b49a2392aaba46f8f8d70872b5e4?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg?w=946">
		
					<meta name="twitter:title" content="Watch Metallica Live from Baltimore" />
					<meta name="twitter:description" content="&quot;We are psyched to share some of our rehearsals and final pre-production run-through with our friends around the world.&quot;" />
					<meta name="twitter:site" content="/HFSradio" />
		
		
					<meta property="og:title" content="Watch Metallica Live from Baltimore" />
					<meta property="og:image" content="https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg?w=946" />
					<meta property="og:description" content="&quot;We are psyched to share some of our rehearsals and final pre-production run-through with our friends around the world.&quot;" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://whfs.cbslocal.com/2017/05/09/metallica-baltimore-stream/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/HFSradio" />
					<meta property="article:author" content="http://www.facebook.com/HFSradio" />
		
		<link rel="amphtml" href="http://whfs.cbslocal.com/2017/05/09/metallica-baltimore-stream/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript" src="https://c.amazon-adsystem.com/aax2/amzn_ads.js"></script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");try{amznads.getAds("3063");}catch(e){}</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script><script type="text/javascript">try{amznads.setTargetingForGPTAsync("amznslots");}catch(e){}</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WWMXHD2","default",["watchmetallicalivefrombaltimore","post","article","headlines","latestheadlines","metal","music","rock","metallica"],{"page_type":"article"});cbs_ads.refresh.set_timer(3);</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2MUrl&#038;cscache=6&#038;csrev=97" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-329777 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-metallica-2" style="background: #ffffff';">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(http://cbslive105.files.wordpress.com/2012/07/live105-header-bgrnd_02.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-315167" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-315167"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-315169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315169"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-315170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315170"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-315171" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315171"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-315172" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315172"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-315173" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315173"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-315174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315174"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-315175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315175"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-315176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315176"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-315177" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315177"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-315178" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315178"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-315179" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315179"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-315180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315180"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-315181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315181"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-315182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315182"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-315183" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315183"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-315184" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315184"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-315185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315185"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-315186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315186"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-315187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315187"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-315168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315168"><a href="http://whfs.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://whfs.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://whfs.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswhfs.files.wordpress.com/2014/10/hfs1049_header-footer_trimmed.png" alt="HFS at 104.9 - Baltimore&#039;s Rock Alternative" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://weather.baltimore.cbslocal.com" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="21240"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/HFSradio" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/HFSradio" class="twitter" target="_blank">Twitter</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/"><strong>Home</strong></a></li>
<li id="menu-item-20" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/music"><strong>Music</strong></a></li>
<li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-21200" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.whfs.cbslocal.com/search?when=future&amp;q=alternative"><strong>Concerts</strong></a></li>
<li id="menu-item-21201" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/photo-galleries/"><strong>Pics</strong></a></li>
<li id="menu-item-21202" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-23300" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.whfs.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-23736" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://whfs.cbslocal.com/contact-hfs/"><strong>Contact</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Watch Metallica Live from&nbsp;Baltimore</h1>
						<em class="entry-date">May 9, 2017 7:00 PM</em>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://whfs.cbslocal.com/tag/metallica-2/">metallica</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92536" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswhfs.files.wordpress.com/2017/05/metallica-fonda1.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">Photo: Kevin Winter / Getty Images</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p>Metallica will stream a live rehearsal from M&amp;T Bank Stadium in Baltimore, Maryland today, Tuesday, May 9 at 9:00 PM ET / 6:00 pm PT. Watch the live stream below.</p>
<p>The &#8220;Now That We&#8217;re Live&#8221; live stream will kick off their inaugural show for the North American leg of the WorldWired Tour 2017. The abbreviated set will including four songs in their entirety, including their current single, &#8220;Now That We’re Dead.&#8221;</p>
<p><strong>Related: <a href="http://radio.com/2017/04/10/metallic-bassist-son-tour-korn/">Metallica Bassist&#8217;s 12-Year-Old Son Plays with Korn</a></strong></p>
<p>Always pushing to do more online, Lars Ulrich says &#8220;We are psyched to share some of our rehearsals and final pre-production run-through with our friends around the world, and we hope you’ll come hang with us as we fire up the engines for the North American Summer run.&#8221;</p>
<p>Viewers will also be able to donate on Facebook Live to Metallica’s All Within My Hands Foundation, which supports a cross-section of national, local and Bay Area charities that the individual band members support, as well as music education programs and local food banks.</p>
<p>The band will use the tour to promote their latest album, <a href="https://geo.itunes.apple.com/us/album/hardwired-to-self-destruct-deluxe/id1145498274?mt=1&amp;app=music&amp;at=1l3vnbv"><em>Hardwired&#8230;To Self Destruct</em></a>, which was released last November.</p>
<p style="text-align:center;">		<form id="wpcom-iframe-form-295fd589ab111ca5ac7c6f31a4c20e9a-59128a0e29ad5" target="wpcom-iframe-295fd589ab111ca5ac7c6f31a4c20e9a-59128a0e29ad5" method="post" action="//wpcomwidgets.com/?wpcom_origin=https%3A%2F%2Fcbswhfs.wordpress.com" style="display: none">
							<input type="hidden" name="width" value="555" />
							<input type="hidden" name="height" value="312" />
							<input type="hidden" name="frameborder" value="0" />
							<input type="hidden" name="style" value="" />
							<input type="hidden" name="class" value="" />
							<input type="hidden" name="scrolling" value="no" />
							<input type="hidden" name="webkitallowfullscreen" value="" />
							<input type="hidden" name="mozallowfullscreen" value="" />
							<input type="hidden" name="allowfullscreen" value="" />
							<input type="hidden" name="resize" value="0" />
							<input type="hidden" name="replace_attributes" value="1" />
							<input type="hidden" name="fallback" value="&lt;p class=&quot;protected-embed-fallback&quot;&gt;This embed is invalid&lt;/p&gt;" />
							<input type="hidden" name="_data" value="PGlmcmFtZSBzcmM9Imh0dHBzOi8vd3d3LmZhY2Vib29rLmNvbS9wbHVnaW5zL3ZpZGVvLnBocD9ocmVmPWh0dHBzJTNBJTJGJTJGd3d3LmZhY2Vib29rLmNvbSUyRk1ldGFsbGljYSUyRnZpZGVvcyUyRjEwMTU0MzkxODYwMTYwMjY0JTJGJmFtcDtzaG93X3RleHQ9MCZhbXA7d2lkdGg9NDAwIiB3aWR0aD0iNTU1IiBoZWlnaHQ9IjMxMiIgc3R5bGU9ImJvcmRlcjpub25lO292ZXJmbG93OmhpZGRlbiIgc2Nyb2xsaW5nPSJubyIgZnJhbWVib3JkZXI9IjAiIGFsbG93dHJhbnNwYXJlbmN5PSJ0cnVlIiBhbGxvd2Z1bGxzY3JlZW49IiIgY2xhc3M9IiIgcmVzaXplPSIwIiByZXBsYWNlX2F0dHJpYnV0ZXM9IjEiPjwvaWZyYW1lPg==,508b39dd1ab7d671ea77ec22baafde3430044336" />
							<input type="hidden" name="_tag" value="protected-iframe" />
							<input type="hidden" name="_hash" value="295fd589ab111ca5ac7c6f31a4c20e9a" />
					</form>
		
				<iframe
						name="wpcom-iframe-295fd589ab111ca5ac7c6f31a4c20e9a-59128a0e29ad5"
			id="wpcom-iframe-295fd589ab111ca5ac7c6f31a4c20e9a-59128a0e29ad5"
			frameborder="0"
			scrolling="no"
			width="555" 			height="312" 			webkitallowfullscreen mozallowfullscreen allowfullscreen			class="wpcom-protected-iframe "
		></iframe>
		
		<script type="text/javascript">
		( function() {
			var func = function() {
				var iframe_form = document.getElementById('wpcom-iframe-form-295fd589ab111ca5ac7c6f31a4c20e9a-59128a0e29ad5');
				var iframe = document.getElementById('wpcom-iframe-295fd589ab111ca5ac7c6f31a4c20e9a-59128a0e29ad5');
				if ( iframe_form && iframe ) {
					iframe_form.submit();
					iframe.onload = function() {
						iframe.contentWindow.postMessage( {
							'msg_type': 'poll_size',
							'frame_id': 'wpcom-iframe-295fd589ab111ca5ac7c6f31a4c20e9a-59128a0e29ad5'
						}, window.location.protocol + '//wpcomwidgets.com' );
					}
				}

				// Autosize iframe
				var funcSizeResponse = function( e ) {
					var origin = document.createElement( 'a' );
					origin.href = e.origin;

					// Verify message origin
					if ( 'wpcomwidgets.com' !== origin.host )
						return;

					// Verify message is in a format we expect
					if ( 'object' !== typeof e.data || undefined === e.data.msg_type )
						return;

					switch ( e.data.msg_type ) {
						case 'poll_size:response':
							var iframe = document.getElementById( e.data._request.frame_id );

							if ( iframe && '' === iframe.width )
								iframe.width = '100%';
							if ( iframe && '' === iframe.height )
								iframe.height = parseInt( e.data.height );

							return;
						default:
							return;
					}
				}

				if ( 'function' === typeof window.addEventListener ) {
					window.addEventListener( 'message', funcSizeResponse, false );
				} else if ( 'function' === typeof window.attachEvent ) {
					window.attachEvent( 'onmessage', funcSizeResponse );
				}
			}
			if (document.readyState === 'complete') { func.apply(); /* compat for infinite scroll */ }
			else if ( document.addEventListener ) { document.addEventListener( 'DOMContentLoaded', func, false ); }
			else if ( document.attachEvent ) { document.attachEvent( 'onreadystatechange', func ); }
		} )();
		</script>
		</p>
<p><strong>Metallica&#8217;s WorldWired 2017 Tour Dates:</strong></p>
<p>May 10 – Baltimore, MD @ M&amp;T Bank Stadium<br />
May 12 – Philadelphia, PA @ Lincoln Financial Field<br />
May 14 – East Rutherford, NJ @ MetLife Stadium<br />
May 17 – Uniondale, NY @ New Coliseum<br />
May 19 – Boston, MA @ Gillette Stadium<br />
May 21 – Columbus, OH @ Rock On The Range Festival<br />
June 4 – St. Louis, MO @ Busch Stadium<br />
June 7 – Denver, CO @ Sports Authority Field<br />
June 11 – Houston, TX @ NRG Stadium<br />
June 14 – San Antonio, TX @ Alamodome<br />
June 16 – Dallas, TX @ AT&amp;T Stadium<br />
June 18 – Chicago, IL @ Soldier Field<br />
July 5 – Orlando, FL @ Camping World Stadium<br />
July 7 – Miami, FL @ Hard Rock Stadium<br />
July 9 – Atlanta, GA @ SunTrust Park<br />
July 12 – Detroit, MI @ Comerica Park<br />
July 14 – Quebec City, QC @ Festival D’Ete<br />
July 16 – Toronto, ON @ Rogers Centre<br />
July 19 – Montreal, QB @ Parc Jean-Drapeau<br />
July 29 – Los Angeles, CA @ Rose Bowl<br />
August 4 – Phoenix, AZ @ University of Phoenix Stadium<br />
August 6 – San Diego, CA @ Petco Park<br />
August 9 – Seattle, WA @ CenturyLink Field<br />
August 14 – Vancouver, BC @ BC Place<br />
August 16 – Edmonton, AB @ Commonwealth Stadium</p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-329777" class="share-facebook sd-button share-icon" href="http://whfs.cbslocal.com/2017/05/09/metallica-baltimore-stream/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-329777" class="share-twitter sd-button share-icon" href="http://whfs.cbslocal.com/2017/05/09/metallica-baltimore-stream/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://whfs.cbslocal.com/2017/05/09/metallica-baltimore-stream/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div>				</div>
			</article>

					</section>

		<div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
							<p class="no-comments">Comments are closed.</p>
			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/hfs-at-1049/" target="_blank" title="Listen to Live Radio" style="background-image:url(http://cbswhfs.files.wordpress.com/2012/12/hfs_listenlive.jpg);"></a><a class="wrapper" href="http://player.radio.com/listen/station/hfs-at-1049/" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-2"><a href="http://www.facebook.com/HFSradio" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/HFSradio" class="twitter" target="_blank">Twitter</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://whfs.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From HFS at 104.9 - Baltimore&#039;s Rock Alternative</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://whfs.cbslocal.com/category/contests/" title="HFS Contests!" class="cbs-thumbnail-link item-1423844533" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswhfs.files.wordpress.com/2013/03/what-an-amazing-concert.jpg?w=310&#038;h=174&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">HFS Contests!</strong></div></a><a href="http://whfs.cbslocal.com/newsletter/signup/" title="Sign Up!" class="cbs-thumbnail-link item-1423844328" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswhfs.files.wordpress.com/2013/07/newsletterpromo_music_210x158.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Sign Up!</strong></div></a><a href="https://www.audioadcenter.com/" title="Get Started Now" class="cbs-thumbnail-link item-1421171993" ><div class="thumbnail-wrapper"><span class="balance"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswhfs.files.wordpress.com/2014/02/audio_ads_generic_210x1581.png?w=210&#038;h=158&#038;crop=1"></span></div><div class="title-wrapper"><strong class="title">Get Started Now</strong></div></a>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://whfs.cbslocal.com" class="logo"><img src="http://cbswhfs.files.wordpress.com/2014/03/hfs1049_header-footer.png" alt="HFS at 104.9 - Baltimore&#039;s Rock Alternative" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/HFSradio" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/HFSradio" class="twitter" target="_blank">Twitter</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">Home</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="/category/hfs-music/" title="Music" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music</strong></div></a><a href="/category/shows/" title="On Air" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="/playlist/" title="Playlist" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://whfs.cbslocal.com/concert-calendar/" title="Concerts" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Concerts</strong></div></a><a href="/photo-galleries/" title="Pics" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Pics</strong></div></a><a href="/category/contests/" title="Contests" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://whfs.cbslocal.com/contact-hfs/" title="Contact" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Contact</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/baltimore.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://whfs.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="HFS at 104.9 - Baltimore&#039;s Rock Alternative" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-21354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21354"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-21355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21355"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-21529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21529"><a href="https://cbswhfs.files.wordpress.com/2016/06/final-lsl2-343581-v3-cbs_radio_baltimore_-_eeo_pfr_28due_06_01_1629-1.pdf">EEO Report</a></li>
<li id="menu-item-21356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21356"><a href="http://offers.cbslocal.com/baltimore">Deals</a></li>
<li id="menu-item-315333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-315333"><a href="http://baltimore.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
<li id="menu-item-321129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321129"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-321130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321130"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-321131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-321131"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201719y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/whfs.cbslocal.com\/2017\/05\/09\/metallica-baltimore-stream\/":329777};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/09/metallica-baltimore-stream/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="http://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif?m=1315610318h" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jksOwjAMBS9EcFshEAvEWdzUtA75EScBbk+LBEIsurLl92ZkuEelg8/kMxiBgSprio+tkQ38RK6oaMvIXsDylQRuhQpN6AdL6b+cJ3JzpXIE3YuyQaNd5FJ6j3VF3amFMW9UoUf7zKxlBcDBsVc9JnAomdK8qVApJR7mB763FUMMktXFIieQCRP78TNn6OxO7e7YNc2+7Q7mBb85bso='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'41209375','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'41209375','v':'wpcom','tz':'-4','user_id':'0','post':'329777','subd':'cbswhfs'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=41209375&v=wpcomvt&tz=-4&user_id=0&post=329777&subd=cbswhfs&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXBWYUlaVV8/WkV1SktvS3F8fkxMYnU0WC5dJlBMRWh6azJKS1VORzFTJlI2WEgvK1lYYz9dN2lvM0greD18cVFWJWI5aHljLWJCWWddcjZ3N3BwcjQzUjllSUM4fFsza2pyanhWWG1GRDFUYmhfajhsXT9PTW4sOUVybGh6ajQ0Sn4ueD9iWVRMU1hOL0NzOTl0X01RPVhIV1o5R2lzSWhMLTkzXXBYY1tvSUFr'}]);
_stq.push([ 'clickTrackerInit', '41209375', '329777' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://whfs.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://whfs.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwhfs.cbslocal.com&ctg1=headlines&category=headlines%2Clatest-headlines%2Cmetal%2Cmusic%2Crock&ctg2=latest-headlines&ctg3=metal&ctg4=music&ctg5=rock&location=baltimore&type=local&group=music&genre=alternative&tit=metallica-baltimore-stream" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-8"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-28"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var stationsTracker = _gat._getTracker("UA-20574761-1"); stationsTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); stationsTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17913619-3"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/headlines" + window.location.pathname + "?cat=headlines;cat=latest-headlines;cat=metal;cat=music;cat=rock;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=headlines" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>